Bryton 420

#1
Olá pessoal.

Comprei hoje um Bryton 420.

Estou em processo de configuração do dispositivo.

Para já, tirando umas dificuldades já resolvidas com a aplicação e o telemóvel, já vi que é muito fácil configurar as páginas através da aplicação.

O próximo passo é carregar uma atividade para o Strava.

Agora vou testar durante esta semana…

Vou tentar colocar aqui as minhas impressões;
 
#2
Boa tarde

Alguem sabe emparelhar isto com a app?

Fiz uma vez, tudo ok;

Agora não consigo emparelhar, o telemóvel está em loop...

Alguem com o mesmo sintoma?
 
#6
Bem, no final do dia vou dar uma pequena volta ( muito calor) só para ver se consigo algo diferente. Se não, devo ir devolver isto amanhã mesmo...
 
#10
Eu tive um telemóvel que tinha problemas com o DenteAzul, tudo o que fosse auriculares ou telemóveis funcionavam, agora fora daí era para esquecer

Mesmo depois de ser mudada a board do telemóvel ficou mais ou menos com vontade própria, era só quando lhe apetecia
 
#12
Às vezes desligar o telemóvel e voltar a ligar faz milagres!
Palavras sábias estas!

Agora é só conseguir fazer o upload da actividade que gravei (?) no aparelho...
Ainda não percebi como é que faz o upload para a app. Tenho a volta gravada no aparelho (cerca de 20 kms, nada de mais), mas não aparece na app..

Acho que vou reiniciar o telemovel novamente...:D:D:D
 
#13
Alguem sabe como se h´aalgum modo de descarregar a actividade automaticamente para a app do telemóvel?

É que tive de descarregar pelo site… e não é nada prático

Continua com votade propria, na hora de sincronzar com o telemovel...

Gostei do aparelho, mas estas falhas…
 
#14
Eu tive um telemóvel que tinha problemas com o DenteAzul, tudo o que fosse auriculares ou telemóveis funcionavam, agora fora daí era para esquecer

Mesmo depois de ser mudada a board do telemóvel ficou mais ou menos com vontade própria, era só quando lhe apetecia
Vê lá se não é o teu caso, experimenta com outro telemóvel diferente como é lógico
 
#16
Eu nunca tive problemas a sincronizar com a app. Quando chego de uma volta ligo o bluetooth>>abro a app e passado alguns segundos aquilo sincroniza-me com a app e com o strava.
 

fcsaimon

Well-Known Member
#17
Já tive um bryton 330 e de vez em quando dava esse erro. Quando isso acontecia tinha de descarregar a volta no pc (Strava) através de um cabo depois fazia reset com parametros de fábrica ao gps e fica a funcionar outra vez bem durante uns tempos.

Passados mais uns meses também começou a perdeu a duração da bateria até esta não aguentar uma volta de uma hora pelo que comprei outro GPS de outra marca.

O bryton durou me 3 anos...
 
#20
Experimenta a ligar a localização + bluetooth .
Aproveito para colocar uma duvida, a seguir um trajeto, ele roda o trajeto ou é a indicação da nossa posição que altera?