Zwift, alguém usa?

Bruso

Well-Known Member
Hoje perdi ligação a 100m do início do Alp d'Zwift. Não ia muito rápido mas a quebra de ritmo deve-me ter feito perder uns 20seg. Vá lá consegui baixar dos 50min.

Actualmente estou a fazer emparalhamento usando a Companion app porque o portátil perdia o sinal muitas vezes. Questão é que mesmo tendo a opção para "run on background" a app fecha quando o telemóvel bloqueia. Se estiver sempre na app não ha problema mas se vou ao whatsapp e não volto para a Companion antes de pousar o telemóvel já fui...
 

Davidoff

Well-Known Member
Hoje perdi ligação a 100m do início do Alp d'Zwift. Não ia muito rápido mas a quebra de ritmo deve-me ter feito perder uns 20seg. Vá lá consegui baixar dos 50min.

Actualmente estou a fazer emparalhamento usando a Companion app porque o portátil perdia o sinal muitas vezes. Questão é que mesmo tendo a opção para "run on background" a app fecha quando o telemóvel bloqueia. Se estiver sempre na app não ha problema mas se vou ao whatsapp e não volto para a Companion antes de pousar o telemóvel já fui...
Eu já para evitar erros deixo o Companion ligado e não volto a tocar no telemóvel enquanto a volta não acabar o_O
 

Bruso

Well-Known Member
Eu já para evitar erros deixo o Companion ligado e não volto a tocar no telemóvel enquanto a volta não acabar o_O
Hoje foi o Kickr a me pregar uma partida. 70kms dos 100 que estava planeado e começa a ter mudanças de power anormais. Ia do 0 aos 600w do nada. Tenho que investigar bem isto mas já li que uma das causas pode ser os raios solares a incidirem directamente num dos sensores. Tenho que ver se arranjo uma cobertura para essa zona
 
Tenho um Xplova noza s que tenho vindo a utilizar no zwift com ligação através de bluetooth. Como por vezes sentia alguma dificuldade em conectar o turbo trainer ou a fita cardíaca, comprei no eBay uma pen ant +. O reconhecimento de tudo o que tenho de emparelhar é rápido, no entanto deixei de sentir as variações de inclinação do trajeto. Mantenho a mesma cadência sempre com o mesmo esforço. O avatar move-se mais rápido ou mais lento conforme a inclinação mas eu não noto qualquer aumento ou diminuição de esforço.

Coloquei o computador ao lado do TT para aproximar a pen mas continuou igual. Liguei novamente através do telemóvel com bluetooth e tudo funcionou ok...

Alguém passou pelo mesmo?

Obrigado.
 

cafigueira

Well-Known Member
Tenho um Xplova noza s que tenho vindo a utilizar no zwift com ligação através de bluetooth. Como por vezes sentia alguma dificuldade em conectar o turbo trainer ou a fita cardíaca, comprei no eBay uma pen ant +. O reconhecimento de tudo o que tenho de emparelhar é rápido, no entanto deixei de sentir as variações de inclinação do trajeto. Mantenho a mesma cadência sempre com o mesmo esforço. O avatar move-se mais rápido ou mais lento conforme a inclinação mas eu não noto qualquer aumento ou diminuição de esforço.

Coloquei o computador ao lado do TT para aproximar a pen mas continuou igual. Liguei novamente através do telemóvel com bluetooth e tudo funcionou ok...

Alguém passou pelo mesmo?

Obrigado.
qual a dificuldade que tem no rolo no jogo? ele só simula a inclinação do terreno a partir de certa dificuldade, quanto mais próximo de 100% melhor. o melhor é ser 100%
 
qual a dificuldade que tem no rolo no jogo? ele só simula a inclinação do terreno a partir de certa dificuldade, quanto mais próximo de 100% melhor. o melhor é ser 100%
Sinceramente, nem sei como se altera essa configuração... mas penso que não será por aí pois com bluetooth as inclinação do terreno são transportadas para o TT.
 

jppina

Well-Known Member
Hoje foi o Kickr a me pregar uma partida. 70kms dos 100 que estava planeado e começa a ter mudanças de power anormais. Ia do 0 aos 600w do nada. Tenho que investigar bem isto mas já li que uma das causas pode ser os raios solares a incidirem directamente num dos sensores. Tenho que ver se arranjo uma cobertura para essa zona
No sábado aconteceu-me algo estranho no meu Kickr Core. Estava a controlar o rolo com o GPS, ao fim de cerca de 30 minutos ficou bloqueado nos 160w, por muito que subisse, ou descesse, não alterava nada no rolo... até que passados uns 2 ou 3 minutos, voltou ao normal...o_O
 
Sinceramente, nem sei como se altera essa configuração... mas penso que não será por aí pois com bluetooth as inclinação do terreno são transportadas para o TT.
Voltei a testar e o erro subsiste. Coloquei a dificuldade no máximo e a leitura da inclinação do terreno continua ser inexistente com Ant+. Liguei mais uma vez através do telemóvel com bluetooth e funcionou corretamente.

Liguei a pen ant+ a uma extensão usb e coloquei-a junto do TT. Continuou tudo na mesma...

Terei de testar a pen noutro computador... ou outra pen neste computador. Será a única forma de perceber se o problema é da pen, do pc ou do TT...
 

Ganfas

Well-Known Member
Voltei a testar e o erro subsiste. Coloquei a dificuldade no máximo e a leitura da inclinação do terreno continua ser inexistente com Ant+. Liguei mais uma vez através do telemóvel com bluetooth e funcionou corretamente.

Liguei a pen ant+ a uma extensão usb e coloquei-a junto do TT. Continuou tudo na mesma...

Terei de testar a pen noutro computador... ou outra pen neste computador. Será a única forma de perceber se o problema é da pen, do pc ou do TT...
No menu de "Pair" no que diz "Controlable" vê se tens várias opções à escolha, escolhe preferencialmente a que diz ANT FE-C
 

Ganfas

Well-Known Member
Quando entras no Zwift a 1ª coisa que te aparece é o menu para emparelhares, rolo, sensor de cadencia, HR, etc certo? É esse menu que estou a dizer, e sim tens de ter o TT ligado
 

{the_crow}

Well-Known Member
hj no zwift as tantas aquilo começou com umas "flashadas" azuis tipo piralampo.... la pensei outra vez que aquilo ia crashar... felizmente foi so meia duzia de segundos... e dp voltou ao normal...
 

{the_crow}

Well-Known Member
ja agora... nos ultimos dias sou so eu.. ou o zwift anda meio marafado? ... ha uns dias foi uns bloqueios de imagem durante alguns segundos, ontem ou anteontem o fundo piscava intermitente com imagem e azul... hj mtos cortes de imagem basicamente total...tipo pisca pisca ...
 
No menu de "Pair" no que diz "Controlable" vê se tens várias opções à escolha, escolhe preferencialmente a que diz ANT FE-C
Não tenho opções ... Aparece xplova fe-c como única hipótese.

Voltei a testar e voltou a falhar na leitura da inclinação do terreno. Desliguei o PC e utilizei o smartphone com bluetooth, o bluetooth trabalhou corretamente.