Zwift, alguém usa?

cconst

Well-Known Member
Eu normalmente opto pelas 18:30 / 19h

Durante a semana se for pedalar de manhã é mais próximo das 7h
Eu tenho uma segunda profissão: "Pai". E se não existir jantar para fazer, há trabalhos de casa, natações, ballets.. e tempo de sofá em família. Treinos para mim só mesmo de madrugada ou aos sábados.
 

NULL

Moderador
Staff member
Eu tenho uma segunda profissão: "Pai". E se não existir jantar para fazer, há trabalhos de casa, natações, ballets.. e tempo de sofá em família. Treinos para mim só mesmo de madrugada ou aos sábados.
Outro com os mesmo impedimentos... é preciso muita coragem e força de vontade para ir treinar às horas em que os putos já dormem...
 
Dentro da aplicação acho que não consegues, tens de ir pelo site. Fazes login e depois nas opções da tua conta deves conseguir cancelar
Pois, já tentei, mas apenas dá para ver sobre a aplicação em si e nada como cancelar ou subscrever a mesma. Precisava mesmo, pois estou a pagar 15 euros por mês, sem sequer o utilizar. Obrigado
 

cconst

Well-Known Member
@jocamatos o pessoal gosta de fazer estas coisas dificeis. Mas vou dar uma dica (não sei se dará!)

Online: Logas-te, vais ao teu perfil (em cima do teu boneco, "settings"). Depois tens mesmo no centro da página web ZWIFT a gordo. Por baixo tens 3 opções:
1. PROFILE
2. BILLING
3. ORDERS

Clicka em BILLING, anda tudo para baixo. Em baixo da imagem do "cartão" ZWIFT tens a cinza o "CANCEL MEMBERSHIP".

E deve ser isto.

Edit:
O que o @I l l u m i n a t u s e o @NULL indicam é o que eu coloquei... só que não sabia que existia essa ajuda... ahahahaha
 
Camaradas do pedal, preciso de uma mãozinha, adquiri um turbomuin, coloquei o sensor misuro onde as instruções diziam... Acontece que depois de descarregar o zwift e testá-lo não consigo andar a menos de 60kms/h. Obviamente que o problema é na configuração da roda no sensor mas não sei como alterar, alguém tem umas luzes para me ajudar? Obrigado
 

zorza

Well-Known Member
Camaradas do pedal, preciso de uma mãozinha, adquiri um turbomuin, coloquei o sensor misuro onde as instruções diziam... Acontece que depois de descarregar o zwift e testá-lo não consigo andar a menos de 60kms/h. Obviamente que o problema é na configuração da roda no sensor mas não sei como alterar, alguém tem umas luzes para me ajudar? Obrigado
O zwift não lê a velocidade do turbomuin. Recebe a potencia e a cadência e é a partir daqui que faz os cálculos para a velocidade a que vais no rolo.
O sensor de velocidade é só necessário para os treinos indor com o Garmin por exemplo.. No zwift não faz nada..
Vê se não colocaste o sensor ao contrário.. Acontece facilmente e encaixa na mesma, mas, geralmente dá valores mais baixos e não mais altos..

Que potência te aparece normalmente no zwift?


Zorza
 

gfrmartins

Well-Known Member
O zwift não lê a velocidade do turbomuin. Recebe a potencia e a cadência e é a partir daqui que faz os cálculos para a velocidade a que vais no rolo.
O sensor de velocidade é só necessário para os treinos indor com o Garmin por exemplo.. No zwift não faz nada..
Vê se não colocaste o sensor ao contrário.. Acontece facilmente e encaixa na mesma, mas, geralmente dá valores mais baixos e não mais altos..

Que potência te aparece normalmente no zwift?


Zorza
Não sei se faz sentido mas com esse turbomuin não é necessário escolher a curva de potencia no zwift? Seleccionar o modelo? Está o correcto?
 
Boas, sou um bocadinho nabo nestas coisas, tive que selecionar o modelo, quanto a curva de potência não vi nada. Tenho o sensor montado corretamente e não sei o que fazer mais. No Garmin 520, fui confirmar a circunferência da roda e está a dar a ler bem, já no zwift, chego a atingir os 300kms/h. Um dia destes recebo uma multa virtual :p.ando às voltas e não dou com o rato
 

pratoni

Well-Known Member
Boas, sou um bocadinho nabo nestas coisas, tive que selecionar o modelo, quanto a curva de potência não vi nada. Tenho o sensor montado corretamente e não sei o que fazer mais. No Garmin 520, fui confirmar a circunferência da roda e está a dar a ler bem, já no zwift, chego a atingir os 300kms/h. Um dia destes recebo uma multa virtual :p.ando às voltas e não dou com o rato
Pois mas o tamanho da roda está configurado apenas no garmin e não no sensor. No zwift não tem onde configurar?
 

zorza

Well-Known Member
Não sei se faz sentido mas com esse turbomuin não é necessário escolher a curva de potencia no zwift? Seleccionar o modelo? Está o correcto?
Não pq o rolo transmite potencia, logo não é feita uma correlação assim..

Pois mas o tamanho da roda está configurado apenas no garmin e não no sensor. No zwift não tem onde configurar?
Vou repetir: O ZWIFT NÃO RECEBE O VALOR DA CIRCUNFERÊNCIA DA RODA! Logo não tem como configurar um dado que não recebe!
Que potências em W estás a fazer?

podes sempre abrir um ticket:
https://support.zwift.com/

Zorza
 
Não pq o rolo transmite potencia, logo não é feita uma correlação assim..


Vou repetir: O ZWIFT NÃO RECEBE O VALOR DA CIRCUNFERÊNCIA DA RODA! Logo não tem como configurar um dado que não recebe!
Que potências em W estás a fazer?

podes sempre abrir um ticket:
https://support.zwift.com/

Zorza
Resolvido, era mesmo da circunferência. Faltava o passo de carregar no botão dentro do misuro. As vezes que se carrega, dependendo do modelo como vem no esquema, faz a medição da roda. Obrigado