garmin 1000

#41
Boas amigos , troquei o garmin 500 pelo edge 1000 à algum tempo, mas ando aqui às voltas e não consigo uma funcionalidade que tinha no 500 como faço para adicionar o campo e qual o formato do ficheiro para ver os POIs. No 500 tinha um campo que nos dava a distancia até ao próximo POI e que me era muito util . Obrigado
 
#42
Olá viva,
Desde que atualizei o meu edge 1000 para o mais recente firmware que tenho sempre erros com o time stamp, o ficheiro até carrega para o Garmin connect mas depois fica com data errada e não carrega para o strava.
Alguém mais tem este problema? Se sim, como o solucionaram?
Obrigado
 
#49
Bem, depois de lhe dar uma segunda oportunidade, parece que o meu 1000 voltou à vida.
(no sentido que já está a gravar sem erros - se bem que não tenho feito o upload em casa, mas sim logo via telemóvel e de forma automática quando a volta acaba)

Menos mal!
 
#50
estou com um problema no edge 1000, que gostaria de saber se alguem tem ou teve e mais importante se conseguiu resolver...

ao actualizar o garmin perdi todos os dados pessoais, perfis, records, etc... mas mais chato foi ter perdido as configuraçoes dos perfis de actividdade por mim criados, alguem sabe como repor os perfis com as paginas ja anteriormente configuradas por mim??

obrigado
 

Wawando

Well-Known Member
#52
O conceito mudou. Agora registas os dispositivos todos e tens perfil de ride em vez de bike.
Ele utiliza os devices que encontra e siga. Funciona mt bem.
Eu tenho 2 ride profiles, um para a bike de btt e outra p a de estrada.
 
#57
Boas ja consegui por gps funcionar, atraves do pc libertei espaço mas acho fiz merda q agr qd ligo diz q n e possivel desbloquear mapas q aconselham a fazer??
 
#59
Boas.
Desculpem desenterrar este tópico, mas estou com um pequeno problema.
Tenho um Garmin Edge 1000, actualizado, tanto de firmware como de mapas. Sempre usei um cartão SD para os mapas e sempre funcionou bem.
Agora surgiu um problema, passo a explicar:

1º Ligo o Edge 1000 ao PC e diz que tem actualizações de mapas, por exemplo agora é a versão: 2020.10, faço a respectiva actualização sem problemas.
2º Ligo o Edge e dá o aviso, mapas bloqueados, no entanto a navegação funciona bem.
3 º Ligo o Edge ao PC e diz me que tem novamente actualização de mapas, a mesma que eu fiz no ponto 1.
E não passa deste ciclo, actualizo, dá erro, os mapas funcionam e pede para actualizar de novo ....

Já formatei tudo, Edge e cartão SD, já repus valores de origem, e nada. Continua tudo igual.
Apesar de funcionar tudo normalmente, o erro dos mapas e as actualizações são incomodativos, já procurei solução e não achei nada em concreto ... se alguém me puder dar mais umas ideias, agradecia.

Obrigado
 

jcca

Well-Known Member
#60
ja voltei instalar mapas pelo garmin express mas ocupa mt espaço dps fz me travar gps parece fica bugado, ninguem da uma ajuda??
Dois anos dp..... (só tive acesso a um 1000 o ano passado 2019 por esta altura).
Não sei se ajuda em alguma coisa mas cá vai, tenho em meu poder um 1000 que quem mo facultou me disse que bloqueava qd navegava e que era mt mau.... na 1ª vez que o utilizei de facto isso aconteceu, liguei-o ap PC o PC disparou logo que era necessário corrigir o disco (não o fiz nessa altura), instalei um cartão que não tinha, deixei atualizar o software e passei a fazer as gravações só para o cartão, qd pediu para instalar o novo mapa tb dei a indicação para instalar no cartão, deixei o PC Analisar e Corrigir o Disco, e até hoje funciona bem não voltou a bloquear.
Mais que o cartão eu acredito que fosse um erro no disco (devido a uma queda outra coisa qq), as duas situações da correção e do cartão penso que resolvem este problema.
(dois anos dp eu sei)